Hello, I am trying to update from 0.16.3 to 0.16.5 with Ansible.

It is on my test instance, i use this:

git pull

and

ansible-playbook -vvv -u MYUSERNAME -k -K -i inventory/hosts lemmy.yml --become

It does everything with no error but when I try to visit the website i receive:

404: FetchError: request to http://lemmy:8536/api/v3/site? failed, reason: getaddrinfo EAI_AGAIN lemmy

Could the problem be that I am using the backend (on different folders) multiple instances of lemmy?

Support / questions about Lemmy.

  • 0 users online
  • 12 users / day
  • 24 users / week
  • 27 users / month
  • 30 users / 6 months
  • 11 subscribers
  • 140 Posts
  • 444 Comments
  • Modlog